Tuesday, February 9, 2016

Xfce-4.12 for EL-7

With the update to RHEL - 7.2, GNOME was updated to the next stable version. Along those lines, for Xfce users, I would like to update the Xfce version to Xfce 4.12. However, before I push a mega update, I would like some feedback.

So, I have created a Xfce 4.12 for EPEL-7 repo. If people have some time and have a virtual machine and/or a test system running RHEL-7.2 or CentOS 7.2 or Scientific Linux 7.2, please use the COPR (details below) to install/update to Xfce 4.12 packages.

Here is the link to the COPR - xfce412-epel7 


Here are some screenshots from my Centos VM.




 




Potential Issues

  • There may be some version issues since I just built the latest Fedora SRPMs. 
  • xfce4-pulseaudio-plugin should obsolete xfce4-mixer. If not, please report to me. 
  • There may be some xfce panel plugins missing. Please report to me by email and I will build whatever is missing.

As a reminder,  these are NOT official packages. Please do NOT use bugzilla for these messages. Please do report any issues to me by email. 

My contact information is here - About page

My GPG key - E5C8BC67

2 comments: