Xfce 4.11 repo updated to include xfce4-session-4.11

I finally found time to update the Xfce 4.11 COPR repo to include xfce4-session-4.11 also. The package has built successfully for Fedora 20 and Rawhide - both 32- and 64-bit architectures.

As before, do not use bugzilla for reporting bugs for this COPR package. Please email me directly.

Here is the link to my COPR repo - Xfce - 4.11 COPR repo (for Fedora 20 and Rawhide only)

This is what I am running one of my laptops and verything is good so far. Some potentially important information is given below.


Kernel
$ uname -r
3.14.0-0.rc5.git0.1.fc21.1.x86_64

Xfce
 $ rpm -qa xfce4* | grep 4.11 | sort 
xfce4-appfinder-4.11.0-1.fc21.x86_64
xfce4-panel-4.11.0-1.fc21.x86_64
xfce4-session-4.11.0-1.fc21.x86_64
xfce4-session-engines-4.11.0-1.fc21.x86_64
xfce4-settings-4.11.2-1.fc21.x86_64
systemd
$ rpm -qa systemd

systemd-210-3.fc21.x86_64

SELinux
$ rpm -qa selinux* 
selinux-policy-targeted-3.13.1-29.fc21.noarch
selinux-policy-3.13.1-29.fc21.noarch
Of course, I do not imply that the packages will not work in any other combination. I am simply pointing out that this my package set.

Good luck to those who are planning to try the packages!

Comments

  1. Thanks for your work!
    If I add the Copr repository, do I need to recompile all my panel plugins against xfce4-panel 4.11?

    Thanks

    ReplyDelete
    Replies
    1. Hi! I am plnning to attempt that in about 2 weeks after I am done with some work related stuff.

      Delete

Post a Comment

Popular posts from this blog

spyder 3 for Fedora

gparted 0.28.1

COPR for Xfce - 4.13 (update)